Cant install due to "unmet dependencies"

Post Reply
swabbie
Posts: 1
Joined: Thu Apr 21, 2022 2:43 pm

Cant install due to "unmet dependencies"

Post by swabbie »

Trying to install DDRescue-GUI on my MBA running the latest version of Ubuntu. Gives the following error immediately after trying to install "the following dependencies have not been met" but doesn't list anything afterward.

I dont know what exact version of ubuntu I am running as I am super new to linux and cant find where to even find that info. All i know is its the very latest version as I have just installed it a few weeks ago.

TIA
hamishmb
Site Admin
Posts: 147
Joined: Sun Oct 28, 2018 10:47 am
Contact:

Re: Cant install due to "unmet dependencies"

Post by hamishmb »

No problem, it's hard when you've just started out on a new OS.

GetDevInfo needs to be installed before you can install this - head over to https://www.hamishmb.com/html/downloads.php?program_name=getdevinfo or https://launchpad.net/getdevinfo/ to download it first.
Post Reply