(2018-07-31) python3-getdevinfo unsatisfiable on Linux Mint 19? Topic is solved

Locked
hamishmb
Site Admin
Posts: 147
Joined: Sun Oct 28, 2018 10:47 am
Contact:

(2018-07-31) python3-getdevinfo unsatisfiable on Linux Mint 19?

Post by hamishmb »

Original post by "Stephen De Tomasi" (2018-07-31):

Hey guys,

Firstly, thanks for the great tool. I've been using this tool on Linux Mint 18.3 for a while which has worked great, but have now moved to a clean install of Linux Mint 19. Unfortunately I can't install from the Ubuntu 18.04 deb file - I just get a message that says "error: dependency not satisfiable python3-getdevinfo". Python3 is already installed on my system and I can't seem to find this package anywhere. DDrescue CLI is installed. Any ideas? I feel like I'm missing something. Thanks!
hamishmb
Site Admin
Posts: 147
Joined: Sun Oct 28, 2018 10:47 am
Contact:

Re: (2018-07-31) python3-getdevinfo unsatisfiable on Linux Mint 19?

Post by hamishmb »

Reply from "hamishmb" (2018-07-31):

Hi,

You should be able to find python3-getdevinfo at https://www.hamishmb.com/html/downloads.php?program_name=getdevinfo or at https://launchpad.net/getdevinfo/1.x/1.0.2. Just make sure you get the Python 3 version, not the Python 2 one.

I should have made a note about this on the release page, really - I'll do that shortly.

Hope this helps,
Hamish
hamishmb
Site Admin
Posts: 147
Joined: Sun Oct 28, 2018 10:47 am
Contact:

Re: (2018-07-31) python3-getdevinfo unsatisfiable on Linux Mint 19?

Post by hamishmb »

Reply from "Stephen De Tomasi" (2018-08-08):

Thank you, that worked perfectly.
Locked